Problem with .Net framework 3.5 SP1

Jun 22, 2009 at 6:48 AM

I have a widget developed in WPF and i am using the WPF toolkit.

On my local machine I have installed .Net Framework 3.5 SP1 and the application runs fine.

I have created a setup project to deploy the application, but I do not have the option for 3.5 SP1 in the dependencies dropdown.

I installed the app on 2 different PCs.  On one of them i installed the framework 3.5 SP1 and the other one does not have sp1.

It works in the first pc but not in the second one.

 

Anyone can help me adding the dependency to .NET Framework 3.5 SP1 to my project?

 

Thanks

 

<input id="gwProxy" type="hidden"><!--Session data--></input><input id="jsProxy" onclick="jsCall();" type="hidden" />