Problem Adding New Classes/Objects to V-M Template Projects

Jun 5, 2009 at 6:03 PM

Anyone else having trouble with this?

Only occurs when I include the test project in the codegen.

Full details on my repro steps here:

Happens everytime for me, works fine without the test project.



Jun 10, 2009 at 12:45 AM

Hi James-

I just tried to reproduce this on a clean installed VS 2008 SP1, with the template installed, and I didn't get any error message.

Out of curiosity, which edition of VS 2008 do you use? Express C#, Team Suite, etc... I'm assuming English, is that correct?


Jun 10, 2009 at 6:01 PM

Hey Patrick,

Using VSTS (Developer) SP1 on Vista 64 English.  Using C# as the language, BTW, not sure that should matter...

Anything you'd like me to try?



Jun 10, 2009 at 7:22 PM

Do you have NUnit or any other unit testing framework installed? Have you had reports of others experiencing the same problem on your blog? Or if someone who is reading this has experienced a similar error, please let us know.

I want to help, but I've tried it on 2 different machines now with a similar configuration and I unfortunately can't reproduce the issue. The VS IDE doesn't share out that much information about these kind of errors, so I'm hoping to narrow down what is different about your configuration that would help explain the error message.