I cannot install wpf tool kits

May 6, 2009 at 6:31 PM
I have installed .net framework 3.5 sp1 and also update my vs2008 to sp1 as well.  However, I still cannot install wpf tool kits and it's keep throw the error message "wpf toolkit requires .net framework 3.5 sp1.".  I tried repair and uninstall / reinstall .net framework 3.5 and sp1 but still not working. Is there anyone can help me on thist issue? Thanks!